11月26日,2020 8:58:43 PM

β:mod_lsapi pro更新

 

mod_lsapi-pro-beta

CloudLinux 6,7和8以及CPanel EasyApache 4和HTTPD2.4(CloudLinux 6和CloudLinux 7)的新更新的Mod_Lsapi Pro软件包现在可以从我们的更新 - 测试存储库下载。

更改兴

Liblsapi-1.1-55

mod_lsapi-1.1-55

EA-APACHE24-MOD_LSAPI-1.1-55

httpd24-mod_lsapi-1.1-55

  • ModLS-824:添加了PHP 8.0支持

安装

要安装mod_lsapi pro,请按照我们的文档进行说明 这里.

从测试版更新

对于Easyapache 4:

# yum update liblsapi liblsapi-devel ea-apache24-mod_lsapi --enablerepo=cl-ea4-testing --enablerepo=cloudlinux-updates-testing

对于Easyapache 3(注意ea3 eol.),Plesk和No Control Panel基于RPM的平台:

# yum update mod_lsapi liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing

对于Directadmin:

# yum update liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing
# cd /usr/local/directadmin/custombuild
# ./build set cloudlinux_beta yes
# ./build update
# ./build mod_lsapi

对于httpd24:

# yum update httpd24-mod_lsapi liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing

β:mod_lsapi pro更新

11月26日,2020 8:58:43 PM

 

mod_lsapi-pro-beta

CloudLinux 6,7和8以及CPanel EasyApache 4和HTTPD2.4(CloudLinux 6和CloudLinux 7)的新更新的Mod_Lsapi Pro软件包现在可以从我们的更新 - 测试存储库下载。

更改兴

Liblsapi-1.1-55

mod_lsapi-1.1-55

EA-APACHE24-MOD_LSAPI-1.1-55

httpd24-mod_lsapi-1.1-55

  • ModLS-824:添加了PHP 8.0支持

安装

要安装mod_lsapi pro,请按照我们的文档进行说明 这里.

从测试版更新

对于Easyapache 4:

# yum update liblsapi liblsapi-devel ea-apache24-mod_lsapi --enablerepo=cl-ea4-testing --enablerepo=cloudlinux-updates-testing

对于Easyapache 3(注意ea3 eol.),Plesk和No Control Panel基于RPM的平台:

# yum update mod_lsapi liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing

对于Directadmin:

# yum update liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing
# cd /usr/local/directadmin/custombuild
# ./build set cloudlinux_beta yes
# ./build update
# ./build mod_lsapi

对于httpd24:

# yum update httpd24-mod_lsapi liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing

订阅CloudLinux时事通讯